Русская локализованная версия программы Nokia Monitor Test v1.1

Проект "Русский Help" Проект "Русский Help"
Русская локализованная версия программы
Nokia Monitor Test v1.1

Классический тест мониторов. Простая и наглядная проверка практически всех параметров. Оригинал существует на нескольких языках, но русского среди них нет. Это исправление данного упущения.

Перевод справки Константина Афанасьева.
Перевод ini-файла и компиляция Вячеслава Маевского.
Утилита SetFont Юрия Блощицына.

Содержание архива
Ntest.ini — конфигурационный файл установки и языковых ресурсов
Group.exe — автоматически запускаемая при установке утилита создания программной группы «Monitor Tester»
Install.exe — программа установки
Ntest.exe — собственно тест
SetFont.exe — утилита для создания или удаления подстановки шрифта, необходимой для правильного отображения русских букв
Ntest.ini — конфигурационный файл установки и языковых ресурсов
ReadMe.chm — этот файл
Ntest.hlp — файл справки
Установка

Распакуйте архив. Имя папки для распаковки и путь к ней не должны содержать русских букв, иначе программа может не найти свой ini-файл.

Установка программы необязательна. Можно запускать файл Ntest.exe из любой папки, в которую Вы его распаковали. Единственное, чего Вы при этом будете лишены, — программной группы "Monitor Tester" и, соответственно, возможности запуска теста из меню "Пуск".

Если Вы всё-таки хотите установить программу, то просто запустите из Проводника Install.exe. Как сказано выше, не используйте для установки папки, имена и пути которых содержат русские буквы.

Если русские буквы в тесте и программе установки отображаются неправильно, то нужно сделать подстановку Arial,0=Arial,204. Это можно сделать вручную, но если Вы не знаете как, то лучше воспользуйтесь утилитой SetFont. Можно запустить её из Проводника или щёлкнуть мышью этот ярлычок . После этого надо перезагрузить компьютер.

О проекте "Русский HELP"

Решение большинства проблем, с которыми сталкиваются пользователи программ, подробно описаны в Help'ах. Если справочный файл на английском языке, то для людей, не владеющих им, он бесполезен.

Мы (НПП "Ноотехника") решили исправить положение и взялись за тяжелый, но очень нужный тысячам людей проект качественных переводов и бесплатного распространения справочных файлов популярных программ "Русский HELP".

Не скроем, что, выкладывая на нашем сайте результаты этой работы, мы рассчитываем на поток посетителей и интерес к выпускаемой нами продукции.
Спонсор проекта
НПП "Ноотехника",
производитель умной электроники
http://www.noo.com.by/
e-mail: noo@open.by
Управляйте светом не вставая с дивана
Дистанционный выключатель-регулятор "Сапфир"
 | Управляйте светом не только вручную, но и любым пультом ДУ.
 | Плавно регулируйте яркость освещения.
 | Будьте спокойны, покидая дом: "Сапфир" имитирует Ваше присутствие.
 | Закажите "Сапфир" прямо сейчас!
Заказать
 Дистанционный выключатель-регулятор "Сапфир"
Сделав заказ, Вы:
 | заставите своих соседей кусать локти: у них такого не было и не будет, (если не признаетесь, где Вы его взяли),
 | ощутите настоящий комфорт и удобство, управляя светом в доме,
 | поддержите материально проект "Русский HELP".